عضویت در سایت موبایلستان کلمه عبور خود را گم کرده اید ؟

 

 

آسیب‌پذیری تولیدات کوآلکوم، اندرویدی‌ها را تهدید می‌کند
۱۹ اردیبهشت ۱۳۹۵|
0 نظر
samancent

هکرها با سوءاستفاده از این مشکل می‌توانند به سوابق تماس‌ها و متن پیامک‌های ارسالی کاربران دسترسی یافته و آنها را مشاهده کنند.

به گزارش ایتنا از فارس، این آسیب‌پذیری با شماره CVE-2016-2060 مشخص شده و اولین‌بار توسط شرکت امنیتی فایر.آی شناسایی شده است. کاربران نسخه ۴.۳ و قدیمی تر API یا رابط کاربری برنامه نویسی کوآلکوم در آندروید در معرض خطر این آسیب‌پذیری هستند. این افراد ۳۴ درصد از کل کاربران سیستم‌عامل اندروید را شامل می‌شوند.

مشکل مهم‌تر در این زمینه عدم امکان شناسایی سؤاستفاده‌های احتمالی از آسیب‌پذیری مذکور است که کاربران ناآگاه را به طور جدی دچار مشکل می‌کند. با توجه به استفاده بسیاری از برنامه‌های اندروید از API کوآلکوم احتمال آلوده شدن کاربران افزایش می‌یابد.

کوآلکوم ضمن تائید اطلاع از موضوع می‌گوید هنوز موردی از سواستفاده از این آسیب‌پذیری مشاهده نشده است. گوگل در اول ماه می برای حل این مشکل وصله‌ای امنیتی عرضه کرده بود که بسیاری از کاربران آن را نصب نکرده‌اند.

منبع : ایتنا


مطالب مشابه:

نظرتان را در مورد این مطلب بیان نمایید