عضویت در سایت موبایلستان کلمه عبور خود را گم کرده اید ؟

 

 

هک از طریق فلش پلیر جدی تر شد !
۶ تیر ۱۳۹۵|
0 نظر
samancent

Adobe flash Palayer نرم‌افزار کاربردی و مبتنی بر مرورگر است که قابلیت اجرا و نمایش ویدئو را در تمامی مرورگرها و سیستم‌عامل‌ها دارد. به دلیل استفاده کاربردی و گسترده از این اپلیکیشن، به نظر می‌رسد امنیت این اپلیکیشن باید بسیار بالا و تقریباً نفوذناپذیر باشد، اما متأسفانه این گونه نیست.

به گزارش کلیک، طی ماه‌های اخیر، هکرها نشان دادند که اپلیکیشن Flash Player آن‌قدرها هم که کاربران تصور می‌کنند، ایمن و نفوذناپذیر نیست. این نرم‌افزار کاربردی در سال ۲۰۱۵ ، ۱۰ بار موردحمله و نفوذ هکرها قرار گرفته است. همچنین این اپلیکیشن ۱۷ بار  از طریق حفره‌های Zero-day موردحمله قرار گرفته. به‌این‌ترتیب به نظر می‌رسد بر مجموعه نقاط ضعف این اپلیکیشن، موارد دیگری نیز اضافه شده است.

آسیب‌پذیری این اپلیکیشن توسط تیم امنیت نرم‌افزار کاسپر‌اسکای شناسایی شده است. اخیراً قابلیت‌های جدیدی ازجمله شناسایی و جلوگیری از حمله Zero_day  به این نرم‌افزار امنیتی اضافه شده است. به عقیده کاستین رائو، مدیر بخش تحلیل و تحقیقات کاسپراسکای، با یافتن حفره Zero_day شماره CVE-2016-1010 در سال ۲۰۱۶، این تکنولوژی‌ها قدرت و توانایی خود را درزمینهٔ شناسایی و یافتن حفره‌های Zero_day  نیز ثابت کردند. در اوایل سال ۲۰۱۶ این تکنولوژی بار دیگر توانست حفره‌ای با کد CVE-2016-4171 را که قبلاً چندین بار موردحمله قرار گرفته بود، شناسایی کند.

طبق گفته کاسپراسکای این حملات توسط گروه جدید APT تحت دو عملیات بزرگ به نام‌های سپیده‌دم Daybreak و برزخ Erebus انجام شده است. حمله سپیده‌دم از راه نفوذ به یکی از حفره‌های ناشناخته Adobe Flash Player انجام شد درحالی‌که حمله برزخ از طریق حفره‌ای با کد CVE-2016-4117 انجام شده است. طبق بررسی‌های انجام شده توسط کاسپر اسکای، بیشتر قربانیان حمله سپیده‌دم در کشورهای چین، کره جنوبی، هند، روسیه، نپال، رومانی و کویت بوده‌اند.

البته قبلاً Adobe  کاربران را از وجود حفره‌ای با کد CVE-2016-4171 و حمله هکرها به آن آگاه کرده بود. از طرفی این شرکت وجود این حفره را در دسته معایب و نواقص Flash Player قرار داده بود و به کاربران هشدارهای لازم را داده بود. طبق اعلام این شرکت قرار بود بسته امنیتی برای رفع این حفره  توسط شرکت Adobe روز ۱۶ ژوئن۲۰۱۶ یا ۲۵ خردادماه سال ۱۳۹۵ شمسی به بازار عرضه شود. حفره CVE- 2016-4171هم در جدیدترین نسخه Flash Player یعنی نسخه ۲۱٫۰٫۰٫۲۴۲ و هم نسخه‌های قبلی این اپلیکیشن وجود داشته است. وجود این حفره در نسخه‌های قبلی و نسخه جدید این اپلیکیشن نشان می‌دهد که متأسفانه با به به‌روزرسانی این اپلیکیشن به آخرین نسخه نیز گاهی معایب و حفره‌های امنیتی موجود در آن رفع نمی‌شوند و متأسفانه این یکی از ضعف‌های امنیتی اپلیکیشن ‌ّFlash Player است. البته این مسئله به این معنی نیست که کاربران نباید اپلیکیشن Flash Player را به‌روزرسانی کنند چون طبق گفته شرکت Adobe بسته امنیتی مکمل این نرم‌افزار فقط بر روی اپلیکیشن‌های به‌روزرسانی شده جواب خواهد داد.

بهتر است کاربران این نرم‌افزار کاربردی، بسته امنیتی که توسط شرکت Adobe برای حفره CVE-2016-4171 به بازار عرضه شده است را دانلود کنند. طبق ادعای رائو، Microsoft EMET می‌تواند برای حفاظت از سیستم کاربران تا زمانی که بسته امنیتی را دانلود می‌کنند، استفاده شود.


برچسب ها
مطالب مشابه:

نظرتان را در مورد این مطلب بیان نمایید